In observance of Thanksgiving, RS2 Technologies will close at 12:00 PM CDT on November 21st and remain closed on November 22nd & 23rd.

Key Not Found


Symptoms

When navigating to one or more sections of Access It! Lite.NET, you receive multiple dialog boxes stating ‘Key not found’.

Cause
This is caused by damaged display XML files. This may occur if the services are stopped while the software is still running.

Resolution
The damaged XML files must be removed and re-created. To remove the files:

  1. On the machine, navigate to: C:\Users\CurrentUser\AppData\Local\RS2 Technologies\Access It! Lite.NET\1.0.0.X
  2. Delete the XML file(s) correlating to the section of Access It! Lite.NET where the error occurs
    CurrentUser is the name of the windows user logged into the PC at the time the error occurs.
  3. Restart Access It! Lite.NET

  • 7
  • 14-Mar-2018
  • 3345 Views